Thank you for letting us know. We’ll look into it as soon as possible.

Contact us

 
Browser does not support the NPAPI and Unity plugins

Yandex Browser no longer supports the Unity Web Player plugin and the NPAPI technology it's based on. More information about the cessation of further development of NPAPI on the Unity company website: http://blogs.unity3d.com/ru/2015/10/08/unity-web-player-roadmap/

Did that help?
Issues with the flash plugin

Please download the flash plugin update from http://get.adobe.com/ru/flashplayer/otherversions/. Download the Chromium version, open the file, install the update, and restart Browser.

Did that help?
How do I change the language of my content recommendations?

Try clearing cookies by pressing Ctrl+Shift+Del (Windows) or ⌘ + Shift + Del (Mac OS). In the popup window, flag 'the beginning of time’ in the drop-down menu next to ‘Obliterate the following items from’ and choose ‘cookies and other site data’ -> Click ‘Clear browsing data'.
See if it worked at https://zen.yandex.com/demo.
If it didn’t, try changing your browsing profile or making a new one in Settings. To change your browsing profile, go to Settings by clicking the sandwich icon in the top right-hand corner of your browser -> Scroll down to ‘User profiles’ and choose another user profile and make it ‘current’. Or click ‘Add profile’ -> Choose a picture and a name -> Click ‘Add’ and make your new profile ‘current’. See if this worked at https://zen.yandex.com/demo.

Did that help?
I get the following error page instead of the site I requested: ERR_CERTIFICATE_TRANSPARENCY_REQUIRED

You need to update the browser. Open the browser Menu, go to Advanced, and press About Yandex Browser. Look for the Update button under the Yandex Browser logo. After the update installs, restart the browser. If you encounter any issues, copy the error message and send it to us.
If you're using Linux, download the latest version of Yandex Browser from the repository or from https://browser.yandex.com/download/?linux=1.

Did that help?
Browser freezes, works slowly, or takes a long time to open pages.

If Browser freezes or functions slowly, write to Support. Describe, in as much detail as possible:
  - What actions cause Browser to freeze
  - What took place before this issue appeared (for example, Browser was reinstalled, an application or extension was reinstalled or updated, etc)

If Browser opens pages slowly, please describe the following in your message to Support:
  - Does this problem occur for all pages, or only specific ones (if yes, then please specify which pages)
  - Please try to collect the net-internals log by following these instructions, upload it to the cloud storage service of your choice, and send us the link
  - If errors occur when opening pages, please include the error message text in your message.
This information will help us identify and solve the problem more quickly.

Did that help?
Browser does not support the NPAPI and Unity plugins

Yandex Browser no longer supports the Unity Web Player plugin and the NPAPI technology it's based on. More information about the cessation of further development of NPAPI on the Unity company website: http://blogs.unity3d.com/ru/2015/10/08/unity-web-player-roadmap/

Did that help?
Issues with the flash plugin

Please download the flash plugin update from http://get.adobe.com/ru/flashplayer/otherversions/. Download the Chromium version, open the file, install the update, and restart Browser.

Did that help?
How do I change the language of my content recommendations?

Try clearing cookies by pressing Ctrl+Shift+Del (Windows) or ⌘ + Shift + Del (Mac OS). In the popup window, flag 'the beginning of time’ in the drop-down menu next to ‘Obliterate the following items from’ and choose ‘cookies and other site data’ -> Click ‘Clear browsing data'.
See if it worked at https://zen.yandex.com/demo.
If it didn’t, try changing your browsing profile or making a new one in Settings. To change your browsing profile, go to Settings by clicking the sandwich icon in the top right-hand corner of your browser -> Scroll down to ‘User profiles’ and choose another user profile and make it ‘current’. Or click ‘Add profile’ -> Choose a picture and a name -> Click ‘Add’ and make your new profile ‘current’. See if this worked at https://zen.yandex.com/demo.

Did that help?
I get the following error page instead of the site I requested: ERR_CERTIFICATE_TRANSPARENCY_REQUIRED

You need to update the browser. Open the browser Menu, go to Advanced, and press About Yandex Browser. Look for the Update button under the Yandex Browser logo. After the update installs, restart the browser. If you encounter any issues, copy the error message and send it to us.
If you're using Linux, download the latest version of Yandex Browser from the repository or from https://browser.yandex.com/download/?linux=1.

Did that help?
Browser freezes, works slowly, or takes a long time to open pages.

If Browser freezes or functions slowly, write to Support. Describe, in as much detail as possible:
  - What actions cause Browser to freeze
  - What took place before this issue appeared (for example, Browser was reinstalled, an application or extension was reinstalled or updated, etc)

If Browser opens pages slowly, please describe the following in your message to Support:
  - Does this problem occur for all pages, or only specific ones (if yes, then please specify which pages)
  - Please try to collect the net-internals log by following these instructions, upload it to the cloud storage service of your choice, and send us the link
  - If errors occur when opening pages, please include the error message text in your message.
This information will help us identify and solve the problem more quickly.

Did that help?
or
File size must be less than 10MB
Invalid file format